CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-46668
Low

In SpiceDB from version 1.15.0 to before 1.52.0, caveat structures with nested lists can result in improper cache reuse. This issue has been patched in version 1.52.0.

CVE-2026-45380
Low

Vulnerability in bit7z library before version 4.0.12 causes an off-by-one error in SafeOutPathBuilder::restoreSymlink(), allowing a crafted .7z archive to create a symlink outside the intended output directory on non-Windows platforms, enabling arbitrary file writes.

CVE-2022-48575
Low

A person with access to a Mac may bypass the Login Window. The issue is fixed in macOS Monterey 12.4 with improved state handling.

CVE-2026-50568
Low

Fission is a serverless framework that operates on Kubernetes and had a vulnerability in path validation prior to version 1.25.0. The SanitizeFilePath function did not properly check directory boundaries, allowing access to unsafe directories.

CVE-2026-46497
Low

Crawlee is a web scraping and browser automation library. From version 1.0.0 to before version 1.7.0, Crawlee is vulnerable to SSRF via sitemap-derived URLs. This issue has been patched in version 1.7.0.

CVE-2026-49497
Low

A path traversal vulnerability in Ghidra before version 12.1 in the SameDirDebugInfoProvider component allows attackers to inject traversal sequences into file paths. By crafting malicious ELF binaries with a .gnu_debuglink section, it is possible to probe filesystem existence and leak CRC32 hashes of arbitrary files during automatic DWARF analysis.

CVE-2024-58350
Low

Ghidra before version 11.2 contains a use-after-free vulnerability in the Sleigh backend caused by undefined static initialization order of the SleighArchitecture::translators and XmlArchitectureCapability singletons. Attackers can trigger an infinite loop or denial of service during shutdown by exploiting the unsafe destruction order that causes iteration over deallocated memory.

CVE-2026-11859
Low

CVE-2026-11859 describes an HTML injection vulnerability in the 'fetch links' emails sent by Thinkst Applied Research Canarytokens, allowing for Interface Manipulation and Cross-Site Scripting (XSS) in email clients that render HTML emails.

CVE-2026-9060
Low

Vulnerability in Store Locator WordPress plugin before 1.6.6 allows high-privileged users to perform Stored XSS attacks even when unfiltered_html is disallowed (e.g., in multisite).

CVE-2026-29114
Low

A vulnerability in some Dahua products allows an attacker to obtain the device's CA root certificate. If that CA is installed and trusted on client systems, the attacker can issue fraudulent certificates, undermining the certificate trust chain.

CVE-2025-59382
Low

QTS, QuTS hero, and QuTScloud are not affected by this vulnerability. The vendor has already fixed the vulnerability in the following version: [no further details in description].

CVE-2026-41694
Low

Vulnerability in Spring Security SAML allows attackers to decrypt SAML Responses and LogoutRequest/LogoutResponse elements without a valid signature, enabling the Service Provider to be used as a decryption oracle. Affects versions 5.7.0-5.7.23, 5.8.0-5.8.25, 6.3.0-6.3.16, 6.4.0-6.4.16, 6.5.0-6.5.10, 7.0.0-7.0.5.

CVE-2026-48289
Low

Adobe Experience Manager versions 6.5.24, LTS SP1, 2026.04 and earlier have an Improper Input Validation vulnerability that could result in a Security feature bypass. A low-privileged attacker can bypass security measures and gain unauthorized write access. User interaction is required (visiting a maliciously crafted URL or interacting with a compromised web page).

CVE-2026-48288
Low

Adobe Experience Manager versions 6.5.24, LTS SP1, 2026.04 and earlier have an Improper Input Validation vulnerability leading to security feature bypass and unauthorized write access.

CVE-2026-45642
Low

Improper input validation in Microsoft Azure Attestation service and Device Health Attestation Service allows an authorized attacker to perform spoofing with a physical attack.

CVE-2026-45485
Low

An out-of-bounds read in Microsoft Office allows an unauthorized attacker to disclose information locally.

CVE-2026-45466
Low

A heap-based buffer overflow in Microsoft Office Word allows an unauthorized attacker to disclose information locally.

CVE-2026-45459
Low

A protection mechanism failure in Microsoft Office Excel allows an unauthorized attacker to bypass a security feature locally.

CVE-2026-45455
Low

An out-of-bounds read in Microsoft Office Excel allows an unauthorized attacker to disclose information locally.

CVE-2026-42770
Low

The vulnerability in OpenSSL affects the EVP_PKEY_derive_set_peer() function when using a DHX (X9.42) peer key. A malicious peer can exploit the lack of proper subgroup membership check, leading to the recovery of the victim's private key after a few key exchange attempts.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS