CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Stripe Payment Gateway for WooCommerce plugin by ThemeHigh up to version 5.0.7 contains an authentication bypass vulnerability via an alternate path or channel, allowing password recovery exploitation.
The Sunshine Photo Cart plugin up to version 3.6.7 has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels.
The SePay Gateway WordPress plugin contains a missing authorization vulnerability that allows retrieval of embedded sensitive data. This affects all versions from n/a through 1.1.20.
The NanoCare theme for WordPress before version 1.2.2 suffers from missing authorization, allowing exploitation of incorrectly configured access control levels.
A vulnerability has been identified in Totolink CA750-PoE version 6.2c.510, allowing OS command injection in the setWebWlanIdx function of /cgi-bin/cstecgi.cgi. The attack can be launched remotely by manipulating the webWlanIdx argument. The exploit is publicly available.
The RSVP and Event Management plugin for WordPress contains a missing authorization vulnerability that allows exploiting incorrectly configured access control security levels. This issue affects versions from n/a through 2.7.16.
The WP Search Analytics WordPress plugin before version 1.5.0 suffers from a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels.
The B2BKing plugin for WordPress has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control levels. Versions before 5.2.10 are affected.
The Auto Affiliate Links WordPress plugin up to version 6.8.8.3 suffers from a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels.
The Newses WordPress theme up to version 2.0.0.77 has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels.
Missing authorization in the FlexTable plugin allows exploiting incorrectly configured access control security levels. This vulnerability affects versions from n/a through 3.24.0.
The WPSubscription plugin by Convers Lab up to version 1.9.1 is vulnerable to Cross-Site Request Forgery (CSRF). An attacker can trick an authenticated administrator into performing unintended actions.
Missing authorization in the Autoship Cloud for WooCommerce Subscription Products plugin allows exploiting incorrectly configured access control security levels. This vulnerability affects versions from n/a through 2.14.0.
The Team Showcase WordPress plugin up to version 1.22.28 contains a Stored Cross-Site Scripting vulnerability due to improper input neutralization during page generation.
A heap-based buffer overflow vulnerability was identified in GNU LibreDWG up to version 0.14 in the decompress_R2004_section function of the Dwgread Utility's src/decode.c file. The attack requires local access and the exploit is publicly available.
In GNU LibreDWG up to version 0.14, a vulnerability exists in the function read_2004_compressed_section in file src/decode.c of the Dwgread utility. Manipulation can lead to a heap-based buffer overflow. The attack requires local access and the exploit has been made public.
The Jakarta EE module in Apache Shiro (versions 2.0-alpha to 2.2.0 and 3.0.0-alpha-1) uses the HTTP Referer header for redirect after login. Insufficient validation of this client-controlled header could allow an attacker to influence the redirect target.
Apache Shiro versions 2.0-alpha to 2.1.0 and 3.0.0-alpha-1, when using the shiro-jakarta-ee module, are vulnerable to Open Redirect and SSRF. After login, the shiroSavedRequest cookie was not validated, allowing redirect to arbitrary URLs and server-side GET requests.
Default configurations of Apache Shiro send sensitive cookies (JSESSIONID and rememberMe) in HTTPS sessions without the 'Secure' attribute. Affects versions 1.0 to 2.1.0 and 3.0.0-alpha-1. Fixed in 2.1.1 and 3.0.0-alpha-2.
Default configurations of Apache Shiro have a session fixation vulnerability. Affects versions 1.0 to 2.1.0 and 3.0.0-alpha-1. In affected versions, when a session already exists, it is not invalidated upon successful login, nor is a new session generated with a new ID. Users are recommended to upgrade to version 2.1.1 or 3.0.0-alpha-2.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

