CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-14650
Low

A denial of service vulnerability has been found in the grass library up to version 0.13.4 in the grass_compiler::raw_to_parse_error function of the UTF-8 Character Handler component. A local attack can cause denial of service. The maintainer considers DoS vulnerabilities acceptable in Sass compilers.

CVE-2026-14630
Low

A vulnerability was found in the Memory Recall Handler component of the AI-fundermentals library versions 2.0 and 3.0, involving the use of a weak hash function in the get_conversation_history function. Remote exploitation is possible but requires a high degree of complexity.

CVE-2025-13475
Low

In multi-tenanted deployments, the application consent management mechanism fails to correctly isolate consent scopes between tenants. Consent granted by a user for a specific SaaS application within one tenant can be incorrectly applied to SaaS applications with the same name in other tenants, leading to unintended cross-tenant consent sharing.

CVE-2026-14621
Low

A vulnerability in the OSX Broker component of FederatedAI FATE up to version 2.2.0 causes data exposure to the wrong session due to improper handling of arguments rollSiteSessionId, dstRole, and dstPartyId in the QueuePushReqStreamObserver.initEggroll function. The attack can be executed remotely but is considered difficult due to high complexity.

CVE-2026-12194
Low

PHPIPAM is affected by an authenticated local file inclusion vulnerability that allows users with access to the API to execute/include arbitrary PHP files on the web server's file system. The API is not enabled by default on installations.

CVE-2026-14617
Low

A security vulnerability has been detected in the Streaming Reasoning Tag Filter component of NousResearch hermes-agent up to version 2026.4.30, involving improper handling of case sensitivity in the GatewayStreamConsumer._filter_and_accumulate function. The attack can be initiated remotely but is difficult to exploit due to high complexity. The project decided not to implement a dedicated fix, citing maintenance costs.

CVE-2026-46466
Low

The vulnerability in Dell PowerProtect Data Domain involves the use of a less trusted source. It allows a high-privileged attacker with remote access to tamper with information.

CVE-2026-56085
Low

Dell PowerProtect Data Domain in multiple versions contains a use of uninitialized resource vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to information exposure.

CVE-2026-41124
Low

Dell PowerProtect Data Domain in multiple versions contains a path traversal vulnerability due to improper limitation of a pathname to a restricted directory. This allows a high-privileged attacker with local access to potentially expose sensitive information.

CVE-2026-13743
Low

A vulnerability in CubeSpace CW0057 Reaction Wheel firmware versions prior to 5.0.20 is due to improper verification of cryptographic signatures. This allows an attacker with physical access to upload arbitrary malicious firmware without authentication.

CVE-2026-54891
Low

A vulnerability in the SSL library of Erlang/OTP involves improper enforcement of message integrity during transmission. A network-positioned attacker can inject unauthenticated plaintext into a TLS client during the handshake, which is later treated as authenticated server data by the application. The issue affects the tls_gen_connection module and impacts OTP versions from 17.0 to 27.3.4.14, from 28.0 to 28.5.0.3, and from 29.0 to 29.0.3.

CVE-2026-11781
Low

The Adminify WordPress plugin before version 4.2.10 fails to perform per-user read-capability checks in one of its administration search features, allowing low-privilege users (Contributor) to disclose non-public content such as other authors' unpublished post titles, pending comment content, plugin inventory, and user account names.

CVE-2026-11578
Low

The Fluent Forms WordPress plugin before version 6.2.5 does not properly restrict the deletion of form submission entries to the forms a restricted Manager is authorized to manage. This allows a Manager limited to specific forms to permanently delete submission entries belonging to other forms. This requires a non-default configuration where an administrator has created at least one Manager restricted to specific forms.

CVE-2026-8387
Low

A vulnerability in allegroai/clearml versions up to 1.16.5 allows relative path traversal when extracting .zip archives using ZipFile.extractall() in StorageManager._extract_to_cache(). Lack of path validation enables arbitrary file writes.

CVE-2026-11880
Low

The Fluent Forms WordPress plugin before version 6.2.1 does not properly verify ownership before processing a subscription cancellation request, allowing authenticated users with low privileges to cancel subscriptions belonging to other users.

CVE-2026-44042
Low

UltraVNC repeater up to version 1.8.2.2 contains an off-by-one error in the Base64 decode helper used for HTTP Basic authentication. The wi_uudecode() function in webutils.c:817 uses a strict greater-than comparison (>) instead of greater-than-or-equal (>=), leaving a latent vulnerability. Currently, the risk is limited to a one-byte write at the boundary of a 1024-byte stack buffer.

CVE-2026-41579
Low

In runc prior to versions 1.3.6, 1.4.3, and 1.5.0, setupPtmx and setupDevSymlinks use filepath.Join with os.Remove and os.Symlink, allowing an image with /dev as a symlink to delete the ptmx file on the host or create symlinks in an arbitrary host directory. This is not exploitable under Docker, but other container tooling built on runc remains exposed.

CVE-2026-54898
Low

A heap use-after-free vulnerability exists in the C engine of the Oj (Optimized JSON) Ruby gem prior to version 3.17.2. The issue occurs when a SAJ/SAJ2 callback mutates the input JSON string during parsing, causing the internal buffer to be reallocated and leaving a dangling pointer.

CVE-2026-54897
Low

Oj (Optimized JSON) is a JSON parser and Object marshaller packaged as a Ruby gem. Prior to version 3.17.2, Oj::Doc iterators (each_value, each_child, each_leaf) were vulnerable to a heap use-after-free. When a Ruby block yielded during iteration calls doc.close or d.close, the document's heap memory is freed while the C iterator is still running. When control returns from the block, the iterator reads from the freed region, producing a use-after-free accessible from pure Ruby.

CVE-2026-54896
Low

A heap buffer overflow vulnerability was found in the Oj (Optimized JSON) library for Ruby when serializing Exception objects with a large :indent value. The issue affects versions prior to 3.17.2 and has been fixed in that version.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS