CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-120240
CriticalEPSS 77%

A vulnerability was found in the WAVLINK WN553X1-B device (version V260403_2.0.0) in the sub_41A748 function of /bin/ioos, part of the WireGuard CLI Group Handler. Manipulating the group_id/group_name arguments can lead to OS command injection. The attack can be performed remotely and the exploit has been publicly disclosed.

CVE-2026-120239
CriticalEPSS 77%

A vulnerability was found in WAVLINK WN553X1-B (V260403_2.0.0) in the sub_419DA8 function of /bin/ioos, within the WireGuard CLI Handler component. Manipulating the file_id argument leads to OS command injection. The attack can be carried out remotely and the exploit has been made public.

CVE-2026-120238
CriticalEPSS 77%

A vulnerability has been found in WAVLINK WN553X1-B (260403_2.0.0) in the sub_4162A8 function of /bin/ioos, within the ovpn_file Handler component. Manipulating the file_id argument leads to OS command injection. The attack can be executed remotely and the exploit has been disclosed to the public.

CVE-2026-120237
Medium

A flaw has been found in ag-ui-protocol ag-ui up to 0.0.58 in the isInterruptExpired function of sdks/typescript/packages/client/src/interrupts/index.ts, within the Interrupt expiry component. The manipulation causes resource consumption. Remote exploitation is possible and the exploit has been published.

CVE-2026-74760
Low risk· EPSS 2%

Google::Auth versions 0.11 through 0.12 for Perl accept an authorization code from any local process because the gcloud-auth login callback does not check the OAuth state. A local attacker can submit an authorization code for their own Google account, and the CLI exchanges it and stores the refresh token as the user's credentials.

CVE-2026-74759
Low risk· EPSS 7%

Google::Auth version 0.12 for Perl allows server-side request forgery via unvalidated credential_source URLs in AWS external account credentials. The Aws class sends GET and PUT requests to the imdsv2_session_token_url, url and region_url fields without the host check applied by other credential classes.

CVE-2026-120236
Medium

A vulnerability was detected in ag-ui-protocol ag-ui up to version 0.0.58 in an unknown functionality of the Transport Decoder Handler component. The manipulation results in improper input validation. The attack may be launched remotely and the exploit is now public.

CVE-2026-66570
High

The WordPress File Upload plugin (Nickboss) contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. The issue affects versions up to and including 5.2.1.

CVE-2026-62048
Critical

The BookIt plugin (Liquid Web / StellarWP) contains an SQL Injection vulnerability caused by improper neutralization of special elements in SQL commands. The issue affects versions up to and including 2.6.0.6.

CVE-2026-120338
CriticalEPSS 56%

The Generative UI sandbox in prefab-ui runs caller-supplied Python inside Pyodide (WebAssembly) in a Deno subprocess, but from 0.14.0 through 0.20.2 Deno starts with unrestricted --allow-read, --allow-write, and --allow-net, and the Deno API remains on the JavaScript global object. This lets Python call Deno.readTextFileSync and Deno.writeTextFileSync, enabling file read/write as the server OS user and persistent code execution via a .pth file in site-packages.

CVE-2026-120235
Medium

In the ag-ui library (ag-ui-protocol) up to 0.0.58, the parseSSEStream function in sdks/typescript/packages/client/src/transform/sse.ts (SSE Parser component) allows excessive resource consumption. The attack can be launched remotely and the exploit has been publicly disclosed.

CVE-2026-120234
Medium

In the ag-ui library (ag-ui-protocol) up to 0.0.58, the e.text function in the HTTP Transport component allows excessive resource consumption. The attack can be launched remotely and the exploit has been made publicly available.

CVE-2026-120233
Medium

In the ag-ui library (ag-ui-protocol) up to 0.0.58, the file sdks/typescript/packages/client/src/agent/http.ts (HttpAgent component) contains a flaw leading to information disclosure. The attack can be launched remotely and the exploit has been publicly released.

CVE-2026-119480
Medium

The JetFormBuilder plugin (Crocoblock) contains a Path Traversal vulnerability due to improper limitation of a pathname to a restricted directory. The issue affects versions up to and including 3.6.7.1.

CVE-2026-120232
High

A vulnerability was identified in Horizon DataSys Reboot Restore Standard up to 13.2 in the function sub_23908 of the shield.sys library, part of the Kernel Driver component. The manipulation leads to memory corruption. The attack can only be performed locally and the exploit is publicly available.

CVE-2026-120231
CriticalEPSS 77%

A vulnerability was found in WAVLINK WN553X1-B V260403_2.0.0 in the function sub_416568 of /bin/ioos, part of the OpenVPN CLI Handler. Manipulating the file_id argument leads to OS command injection. The attack can be performed remotely and the exploit has been publicly disclosed.

CVE-2026-120230
CriticalEPSS 83%

A vulnerability was found in WAVLINK WN701AE 260105 in the function del_vlan_group of the ioos Web Backend. Manipulating the vlan_name argument results in OS command injection. The attack may be performed remotely and the exploit has been made public.

CVE-2026-120229
CriticalEPSS 87%

A vulnerability was found in WAVLINK WN553X1-B version 260403_2.0.0 affecting the sub_416B50 function in /bin/ioos. Manipulation of the file_id argument leads to OS command injection. The attack can be carried out remotely and the exploit has been publicly disclosed.

CVE-2026-120228
CriticalEPSS 77%

A flaw was found in WAVLINK WN553X1-B version V260403_2.0.0 affecting the sub_416D88 function in /bin/ioos (ioos Service component). Manipulation of the group_id/group_name arguments can lead to OS command injection. The attack can be executed remotely and the exploit has been published.

CVE-2026-117680
Low

In the lud jsv library (versions from 0.1.0 before 0.26.2) an improper check for unusual or exceptional conditions exists in the pattern and patternProperties keywords. JSV.Helpers.RegexExt.bounded_match?/2 calls :re.run/3 without :report_errors, so exhausting the backtracking budget returns :nomatch just like a real non-match, allowing schema validation bypass. Only schemas whose regex explores a catastrophic branch before the matching branch are affected.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS