CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2018-8589
HighActively exploited

An elevation of privilege vulnerability exists when Windows improperly handles calls to Win32k.sys. This affects Windows Server 2008, Windows 7, and Windows Server 2008 R2.

CVE-2018-8581
HighActively exploited

An elevation of privilege vulnerability exists in Microsoft Exchange Server. This affects Microsoft Exchange Server.

CVE-2018-14667
CriticalActively exploited

The RichFaces Framework 3.X through 3.3.4 is vulnerable to Expression Language (EL) injection via the UserResource resource. A remote, unauthenticated attacker could exploit this to execute arbitrary code using a chain of java serialized objects.

CVE-2018-14558
CriticalActively exploited

An issue was discovered on Tenda AC7, AC9, and AC10 devices with specific firmware versions. A command injection vulnerability allows attackers to execute arbitrary OS commands via a crafted goform/setUsbUnload request because the formsetUsbUnload function executes a dosystemCmd function with untrusted input.

CVE-2018-8453
HighActively exploitedEPSS 99%

An elevation of privilege vulnerability exists in Windows when the Win32k component fails to properly handle objects in memory. Affects multiple Windows versions including Windows 7, Windows 10, and Windows Server.

CVE-2018-14634
HighActively exploited

An integer overflow flaw was found in the Linux kernel's create_elf_tables() function. An unprivileged local user with access to a SUID (or otherwise privileged) binary could use this flaw to escalate their privileges on the system. Kernel versions 2.6.x, 3.10.x and 4.14.x are believed to be vulnerable.

CVE-2018-15961
CriticalActively exploited

Adobe ColdFusion versions July 12 release (2018.0.0.310739), Update 6 and earlier, and Update 14 and earlier have an unrestricted file upload vulnerability. Successful exploitation could lead to arbitrary code execution.

CVE-2018-8440
HighActively exploited

An elevation of privilege vulnerability exists when Windows improperly handles calls to Advanced Local Procedure Call (ALPC). This affects Windows 7, Windows Server 2012 R2, Windows RT 8.1, Windows Server 2008, Windows Server 2012, Windows 8.1, Windows Server 2016, Windows Server 2008 R2, Windows 10, Windows 10 Servers.

CVE-2018-11776
HighActively exploited

Apache Struts versions 2.3 to 2.3.34 and 2.5 to 2.5.16 suffer from possible Remote Code Execution when alwaysSelectFullNamespace is true (either by user or a plugin like Convention Plugin) and then: results are used with no namespace and at the same time, its upper package has no or wildcard namespace; similarly when using url tag which doesn't have value and action set and at the same time, its upper package has no or wildcard namespace.

CVE-2018-8414
HighActively exploited

A remote code execution vulnerability exists when the Windows Shell does not properly validate file paths. This affects Windows 10 Servers, Windows 10.

CVE-2018-8406
HighActively exploited

An elevation of privilege vulnerability exists when the DirectX Graphics Kernel (DXGKRNL) driver improperly handles objects in memory. This affects Windows Server 2016, Windows 10, Windows 10 Servers.

CVE-2018-8405
HighActively exploited

An elevation of privilege vulnerability exists when the DirectX Graphics Kernel (DXGKRNL) driver improperly handles objects in memory. This affects Windows Server 2012 R2, Windows RT 8.1, Windows Server 2016, Windows 8.1, Windows 10, Windows 10 Servers.

CVE-2018-8373
HighActively exploited

A remote code execution vulnerability exists in the way that the scripting engine handles objects in memory in Internet Explorer. This affects Internet Explorer 9, Internet Explorer 11, Internet Explorer 10.

CVE-2018-15133
HighActively exploited

In Laravel Framework through 5.5.40 and 5.6.x through 5.6.29, remote code execution might occur as a result of an unserialize call on a potentially untrusted X-XSRF-TOKEN value. This involves the decrypt method in Illuminate/Encryption/Encrypter.php and PendingBroadcast in gadgetchains/Laravel/RCE/3/chain.php in phpggc. The attacker must know the application key, which normally would never occur, but could happen if the attacker previously had privileged access or successfully accomplished a previous attack.

CVE-2018-14933
CriticalActively exploited

upgrade_handle.php on NUUO NVRmini devices allows Remote Command Execution via shell metacharacters in the uploaddir parameter for a writeuploaddir command.

CVE-2018-14847
CriticalActively exploited

MikroTik RouterOS through 6.42 allows unauthenticated remote attackers to read arbitrary files and remote authenticated attackers to write arbitrary files due to a directory traversal vulnerability in the WinBox interface.

CVE-2018-7602
CriticalActively exploitedEPSS 100%

A remote code execution vulnerability exists within multiple subsystems of Drupal 7.x and 8.x. This potentially allows attackers to exploit multiple attack vectors on a Drupal site, which could result in the site being compromised. This vulnerability is related to Drupal core - Highly critical - Remote Code Execution - SA-CORE-2018-002. Both SA-CORE-2018-002 and this vulnerability are being exploited in the wild.

CVE-2018-8298
HighActively exploited

A remote code execution vulnerability exists in the way that the ChakraCore scripting engine handles objects in memory. This affects ChakraCore.

CVE-2018-5002
HighActively exploited

Adobe Flash Player versions 29.0.0.171 and earlier have a Stack-based buffer overflow vulnerability. Successful exploitation could lead to arbitrary code execution in the context of the current user.

CVE-2018-4990
HighActively exploited

Adobe Acrobat and Reader versions 2018.011.20038 and earlier, 2017.011.30079 and earlier, and 2015.006.30417 and earlier have a Double Free vulnerability. Successful exploitation could lead to arbitrary code execution in the context of the current user.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS