CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.10.30)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Some Samsung devices include the SIMalliance Toolbox Browser (aka S@T Browser) on the UICC, which might allow remote attackers to retrieve location and IMEI information, or retrieve other data or execute certain commands, via SIM Toolkit (STK) instructions in an SMS message, aka Simjacker.
A remote code execution vulnerability exists in Microsoft Excel when the software fails to properly handle objects in memory, known as 'Microsoft Excel Remote Code Execution Vulnerability'.
An elevation of privilege vulnerability exists when the Windows AppX Deployment Server improperly handles junctions. To exploit this, an attacker must first gain execution on the victim system.
An elevation of privilege vulnerability exists in the way that ws2ifsl.sys (Winsock) handles objects in memory, known as 'Windows Elevation of Privilege Vulnerability'.
An elevation of privilege vulnerability exists when the Windows Common Log File System (CLFS) driver improperly handles objects in memory, known as 'Windows Common Log File System Driver Elevation of Privilege Vulnerability'.
Nagios XI before 5.6.6 allows remote command execution as root. Exploitation requires access to the server as the nagios user or as the admin user via the web interface; the getprofile.sh script is executed as root via a passwordless sudo entry and runs check_plugin, which is owned by the nagios user.
Citrix StoreFront Server before 1903, 7.15 LTSR before CU4 (3.12.4000), and 7.6 LTSR before CU8 (3.0.8000) allows XXE attacks.
Docker Desktop Community Edition before 2.1.0.1 allows local users to gain privileges by placing a Trojan horse docker-credential-wincred.exe file in %PROGRAMDATA%\DockerDesktop\version-bin\ as a low-privilege user, and then waiting for an admin or service user to authenticate with Docker, restart Docker, or run 'docker login' to force the command.
An issue was discovered in Webmin <=1.920. The parameter old in password_change.cgi contains a command injection vulnerability.
Due to unsafe deserialization used in SAP Commerce Cloud (virtualjdbc extension), versions 6.4, 6.5, 6.6, 6.7, 1808, 1811, 1905, it is possible to execute arbitrary code on a target machine with 'Hybris' user rights, resulting in Code Injection.
There was a server-side template injection vulnerability in Jira Server and Data Center, in the ContactAdministrators and the SendBulkMail actions. An attacker is able to remotely execute code on systems that run a vulnerable version of Jira Server or Data Center. All versions of Jira Server and Data Center from 4.4.0 before 7.6.14, from 7.7.0 before 7.13.5, from 8.0.0 before 8.0.3, from 8.1.0 before 8.1.2, and from 8.2.0 before 8.2.3 are affected by this vulnerability.
In Apache Solr, the DataImportHandler (DIH) has a feature where the entire DIH configuration can come from a request's 'dataConfig' parameter. The debug mode of the DIH admin screen uses this, which is a security risk since a DIH config can contain scripts. Starting with Solr 8.2.0, use of this parameter requires setting the Java System property 'enable.dih.dataConfigParam' to true.
Insufficient vetting of parameters passed with the Prompt:Open IPC message between child and parent processes can result in the non-sandboxed parent process opening web content chosen by a compromised child process. When combined with additional vulnerabilities this could result in executing arbitrary code on the user's computer. This vulnerability affects Firefox ESR < 60.7.2, Firefox < 67.0.4, and Thunderbird < 60.7.2.
A type confusion vulnerability in the JavaScript engine of Firefox and Thunderbird, caused by issues with Array.pop, can lead to an exploitable crash. Targeted attacks in the wild are known.
Remote code execution vulnerability in PAN-OS with GlobalProtect Portal or GlobalProtect Gateway Interface enabled. An unauthenticated remote attacker can execute arbitrary code.
In the Linux kernel before 5.1.17, ptrace_link in kernel/ptrace.c mishandles credential recording, allowing local users to gain root access in certain parent-child process scenarios. An object lifetime issue and incorrect marking of ptrace relationship as privileged contribute.
Citrix SD-WAN 10.2.x before 10.2.3 and NetScaler SD-WAN 10.0.x before 10.0.8 have an improper input validation issue (issue 5 of 6).
Citrix SD-WAN 10.2.x before 10.2.3 and NetScaler SD-WAN 10.0.x before 10.0.8 allow SQL Injection. The vulnerability enables an attacker to manipulate database queries.
An elevation of privilege vulnerability exists in Windows when the Win32k component fails to properly handle objects in memory, aka 'Win32k Elevation of Privilege Vulnerability'.
An elevation of privilege vulnerability exists when Windows AppX Deployment Service (AppXSVC) improperly handles hard links. An attacker could exploit this to gain elevated privileges on the system.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

