CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.03)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Microsoft Excel Security Feature Bypass Vulnerability. Details are not provided in the description, but it allows an attacker to bypass security features.
Active Directory Domain Services Elevation of Privilege Vulnerability. Technical details are not provided in the description.
Active Directory Domain Services Elevation of Privilege Vulnerability. Technical details are not provided in the description.
Windows Installer Elevation of Privilege Vulnerability. Details are not provided in the description, but it allows privilege escalation.
A vulnerability in Sitecore XP from version 7.5 to 8.2 Update-7 allows remote code execution through insecure deserialization. No authentication or special configuration is required to exploit this flaw.
BQE BillQuick Web Suite 2018 through 2021 before 22.0.9.1 allows SQL injection for unauthenticated remote code execution, as exploited in the wild in October 2021 for ransomware installation. SQL injection can, for example, use the txtID (aka username) parameter. Successful exploitation can include the ability to execute arbitrary code as MSSQLSERVER$ via xp_cmdshell.
A memory corruption issue was addressed with improved memory handling. This issue is fixed in macOS Big Sur 11.5.1, iOS 14.7.1 and iPadOS 14.7.1, watchOS 7.6.1. An application may be able to execute arbitrary code with kernel privileges. Apple is aware of a report that this issue may have been actively exploited.
Yealink Device Management (DM) 3.6.0.20 allows command injection as root via the /sm/api/v1/firewall/zone/services URI, without authentication. The vulnerability enables remote execution of system commands with the highest privileges.
A local file inclusion vulnerability exists in Draytek VigorConnect 1.6.0-B3 in the file download functionality of the WebServlet endpoint. An unauthenticated attacker could leverage this vulnerability to download arbitrary files from the underlying operating system with root privileges.
A local file inclusion vulnerability exists in Draytek VigorConnect 1.6.0-B3 in the file download functionality of the DownloadFileServlet endpoint. An unauthenticated attacker could leverage this vulnerability to download arbitrary files from the underlying operating system with root privileges.
Win32k Elevation of Privilege Vulnerability. Technical details are not provided in the description, but it is a vulnerability allowing privilege escalation.
Win32k Elevation of Privilege Vulnerability. Technical details are not provided in the description, but it is a vulnerability allowing privilege escalation.
Win32k Elevation of Privilege Vulnerability. Technical details are not provided in the description, but it is a vulnerability allowing privilege escalation.
Inappropriate implementation in Memory in Google Chrome prior to 94.0.4606.71 allowed a remote attacker to obtain potentially sensitive information from process memory via a crafted HTML page.
Use after free in V8 in Google Chrome prior to 94.0.4606.71 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Use-after-free vulnerability in Portals in Google Chrome prior to 94.0.4606.61. A remote attacker who compromised the renderer process could potentially perform a sandbox escape via a crafted HTML page.
Use-after-free vulnerability in Indexed DB API in Google Chrome prior to 93.0.4577.82. A remote attacker who compromised the renderer process could potentially perform a sandbox escape via a crafted HTML page.
Out of bounds write in V8 in Google Chrome prior to 93.0.4577.82 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
It was found that the fix for CVE-2021-41773 in Apache HTTP Server 2.4.50 was insufficient. An attacker could use a path traversal attack to map URLs to files outside the directories configured by Alias-like directives. If files outside of these directories are not protected by the usual default configuration "require all denied", these requests can succeed. If CGI scripts are also enabled for these aliased pathes, this could allow for remote code execution. This issue only affects Apache 2.4.49 and Apache 2.4.50 and not earlier versions.
Assuming radio permission is gained, missing input validation in the modem interface driver prior to SMR Oct-2021 Release 1 results in a format string bug leading to kernel panic.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

