CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.10.30)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A Use After Free vulnerability in Adobe Acrobat Reader versions 22.003.20282 (and earlier), 22.003.20281 (and earlier), and 20.005.30418 (and earlier) could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, as the victim must open a malicious file.
Remote code execution vulnerability in multiple Zoho ManageEngine on-premise products due to Apache Santuario xmlsec 1.4.1, where XSLT features are not properly secured. Exploitation only possible if SAML SSO has been configured.
Vulnerability in Oracle WebLogic Server (component: Core) affecting versions 12.2.1.3.0, 12.2.1.4.0, and 14.1.1.0.0. An unauthenticated attacker with network access via T3 or IIOP can compromise the server, resulting in unauthorized access to critical data. CVSS 3.1 Base Score 7.5.
In SugarCRM before 12.0 Hotfix 91155, a crafted request can inject custom PHP code through EmailTemplates due to missing input validation.
An Elevation of Privilege vulnerability in Windows Advanced Local Procedure Call (ALPC). It could allow an attacker to escalate privileges on a Windows system.
login/index.php in CWP (aka Control Web Panel or CentOS Web Panel) 7 before 0.9.8.1147 allows remote attackers to execute arbitrary OS commands via shell metacharacters in the login parameter.
A heap-based buffer overflow vulnerability [CWE-122] in FortiOS SSL-VPN 7.2.0 through 7.2.2, 7.0.0 through 7.0.8, 6.4.0 through 6.4.10, 6.2.0 through 6.2.11, 6.0.15 and earlier and FortiProxy SSL-VPN 7.2.0 through 7.2.1, 7.0.7 and earlier may allow a remote unauthenticated attacker to execute arbitrary code or commands via specifically crafted requests.
An unexpected message in the WebGPU IPC framework could lead to a use-after-free and exploitable sandbox escape. There have been reports of attacks in the wild abusing this flaw. This vulnerability affects Firefox < 97.0.2, Firefox ESR < 91.6.1, Firefox for Android < 97.3.0, Thunderbird < 91.6.2, and Focus < 97.3.0.
Removing an XSLT parameter during processing could have led to an exploitable use-after-free. There have been reports of attacks in the wild abusing this flaw. This vulnerability affects Firefox < 97.0.2, Firefox ESR < 91.6.1, Firefox for Android < 97.3.0, Thunderbird < 91.6.2, and Focus < 97.3.0.
A type confusion issue in Safari, iOS, iPadOS, macOS, and tvOS. Processing maliciously crafted web content may lead to arbitrary code execution. Apple is aware of reports that this issue may have been actively exploited.
Windows SmartScreen Security Feature Bypass Vulnerability. Details are not provided in the description.
Podatność CVE-2022-27518 umożliwia zdalne wykonanie dowolnego kodu bez uwierzytelnienia. Atakujący może wykorzystać tę lukę do przejęcia kontroli nad systemem.
Cacti contains a command injection vulnerability in remote_agent.php that allows an unauthenticated attacker to execute arbitrary code on the server. The attacker can bypass authentication by spoofing an HTTP header (e.g., Forwarded-For) and then inject commands via the poller_id parameter. A poller_item with the POLLER_ACTION_SCRIPT_PHP action must exist, which is likely on production instances.
Type confusion in V8 in Google Chrome prior to 108.0.5359.94 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Data Integrity Failure in 'Backup Config' in D-Link DNR-322L <= 2.60B15 allows an authenticated attacker to execute OS level commands on the device.
Heap buffer overflow in GPU in Google Chrome prior to 107.0.5304.121 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page. (Chromium security severity: High)
The Director database component of MiVoice Connect through 19.3 (22.22.6100.0) could allow an authenticated attacker to conduct a code-injection attack via crafted data due to insufficient restrictions on the database data type.
A vulnerability in the Edge Gateway component of Mitel MiVoice Connect through 19.3 (22.22.6100.0) could allow an authenticated attacker with internal network access to conduct a command-injection attack, due to insufficient restriction of URL parameters.
mDNSResponder.exe is vulnerable to a DLL Sideloading attack. The executable improperly specifies how to load the DLL, from which folder and under what conditions. An attacker could use the legitimate executable to load malicious files.
A remote code execution vulnerability in Windows Scripting Languages.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

