CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.10.30)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Microsoft Streaming Service Elevation of Privilege Vulnerability.
Elevation of Privilege vulnerability in Microsoft SharePoint Server. Technical details are not provided in the description.
A fully compromised ESXi host can force VMware Tools to fail to authenticate host-to-guest operations, impacting the confidentiality and integrity of the guest virtual machine.
Heap-based buffer overflow in SSL-VPN in FortiOS and FortiProxy, allowing a remote attacker to execute arbitrary code or commands via specially crafted requests.
Command injection vulnerability in VMware Aria Operations for Networks. A malicious actor with network access may be able to perform a command injection attack resulting in remote code execution.
A command injection vulnerability was discovered in TP-Link TL-WR940N V2/V4, TL-WR841N V8/V10, and TL-WR740N V1/V2 via the component /userRpm/WlanNetworkRpm.
Type confusion in V8 in Google Chrome prior to version 114.0.5735.110 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
A SQL injection vulnerability has been found in the MOVEit Transfer web application before version 2021.0.6, which could allow an unauthenticated attacker to gain access to MOVEit Transfer's database. An attacker may be able to infer information about the structure and contents of the database and execute SQL statements that alter or delete database elements.
A path traversal vulnerability in Openfire's administrative console allows an unauthenticated user to access restricted pages reserved for administrators. Affects all versions since 3.10.0. Patched in 4.7.5 and 4.6.8.
Remote command injection vulnerability in Barracuda Email Security Gateway (appliance form factor only) affecting versions 5.1.3.001-9.2.0.006. It arises from incomplete input validation of user-supplied .tar file names, allowing a remote attacker to execute a system command with the privileges of the product. Fixed in patch BNSF-36456, automatically applied to all customer appliances.
In RocketMQ versions 5.1.0 and below, there is a risk of remote command execution under certain conditions. Several components of RocketMQ, including NameServer, Broker, and Controller, are exposed on the extranet and lack permission verification.
CVE-2023-33010 describes a buffer overflow vulnerability in the ID processing function in the firmware of Zyxel ATP series, USG FLEX, USG20(W)-VPN, VPN series, and ZyWALL/USG. This could allow an unauthenticated attacker to cause denial-of-service (DoS) conditions and even remote code execution on an affected device.
CVE-2023-33009 describes a buffer overflow vulnerability in the notification function in the firmware of Zyxel ATP series, USG FLEX series, USG20(W)-VPN, VPN series, and ZyWALL/USG series. This could allow an unauthenticated attacker to cause denial-of-service (DoS) conditions and even remote code execution on an affected device.
Win32k Elevation of Privilege Vulnerability.
Microsoft SharePoint Server Remote Code Execution Vulnerability.
Kernel pointers are printed in the log file prior to SMR May-2023 Release 1 allows a privileged local attacker to bypass ASLR.
The Service Location Protocol (SLP) allows an unauthenticated, remote attacker to register arbitrary services. This could allow the attacker to use spoofed UDP traffic to conduct a denial-of-service attack with a significant amplification factor.
Improper error message handling in Zyxel ZyWALL/USG series firmware versions 4.60 through 4.73, VPN series 4.60 through 5.35, USG FLEX series 4.60 through 5.35, and ATP series 4.60 through 5.35. An unauthenticated attacker could execute OS commands remotely by sending crafted packets to an affected device.
Ataki na walidację sesji w Apache Superset w wersjach do 2.0.1 mogą wystąpić, gdy instalacje nie zmieniły domyślnego klucza SECRET_KEY zgodnie z instrukcjami instalacji. Taki stan pozwala atakującemu na uwierzytelnienie się i dostęp do nieautoryzowanych zasobów.
Ta podatność pozwala zdalnym atakującym na ominięcie uwierzytelnienia w dotkniętych instalacjach PaperCut NG w wersji 22.0.5 (Build 63914). Problem wynika z niewłaściwej implementacji algorytmu uwierzytelniania w klasie SecurityRequestFilter.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

