CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.10.30)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Path traversal vulnerability in SysAid On-Premise before 23.3.36, allowing file write to Tomcat webroot leading to code execution. Exploited in the wild in November 2023.
All versions of Confluence Data Center and Server are affected by this unexploited vulnerability. This Improper Authorization vulnerability allows an unauthenticated attacker to reset Confluence and create a Confluence instance administrator account. Using this account, an attacker can then perform all administrative actions that are available to Confluence instance administrator leading to - but not limited to - full loss of confidentiality, integrity and availability.
The Java OpenWire protocol marshaller is vulnerable to Remote Code Execution. This vulnerability may allow a remote attacker with network access to either a Java-based OpenWire broker or client to run arbitrary shell commands by manipulating serialized class types in the OpenWire protocol to cause either the client or the broker (respectively) to instantiate any class on the classpath.
An authenticated SQL injection vulnerability exists in the BIG-IP Configuration utility. It may allow an authenticated attacker with network access to the Configuration utility through the BIG-IP management port and/or self IP addresses to execute arbitrary system commands.
Undisclosed requests may bypass configuration utility authentication, allowing an attacker with network access to the BIG-IP system through the management port and/or self IP addresses to execute arbitrary system commands. Software versions which have reached End of Technical Support (EoTS) are not evaluated.
NextGen Healthcare Mirth Connect before version 4.4.1 is vulnerable to unauthenticated remote code execution. This vulnerability is caused by the incomplete patch of CVE-2023-37679.
vCenter Server contains an out-of-bounds write vulnerability in the implementation of the DCERPC protocol. A malicious actor with network access to vCenter Server may trigger an out-of-bounds write potentially leading to remote code execution.
A vulnerability in the web UI feature of Cisco IOS XE Software could allow an authenticated, remote attacker to inject commands with the privileges of root. This is due to insufficient input validation.
Stored XSS vulnerability in Roundcube before 1.4.15, 1.5.5, and 1.6.4 allows a remote attacker to load arbitrary JavaScript code via an HTML email with a crafted SVG document.
Proself Enterprise/Standard Edition Ver5.62 and earlier, Proself Gateway Edition Ver1.65 and earlier, and Proself Mail Sanitize Edition Ver1.08 and earlier allow a remote unauthenticated attacker to conduct XML External Entity (XXE) attacks. By processing a specially crafted request containing malformed XML data, arbitrary files on the server containing account information may be read by the attacker.
Cisco is providing an update for the ongoing investigation into observed exploitation of the web UI feature in Cisco IOS XE Software. The attacker exploited CVE-2023-20198 to gain initial access and issued a privilege 15 command to create a local user, then exploited another component (CVE-2023-20273) to elevate privilege to root and write an implant. CVE-2023-20198 has a CVSS score of 10.0, CVE-2023-20273 has a CVSS score of 7.2.
Elevation of Privilege vulnerability in Skype for Business. Technical details are not available in the description.
Security Feature Bypass vulnerability in Windows Mark of the Web. Technical details are not available in the description.
Information Disclosure vulnerability in Microsoft WordPad. Technical details are not available in the description.
Sensitive information disclosure vulnerability in NetScaler ADC and NetScaler Gateway when configured as a Gateway (VPN virtual server, ICA Proxy, CVPN, RDP Proxy) or AAA virtual server.
The HTTP/2 protocol allows a denial of service (server resource consumption) due to the ability to quickly reset many streams through request cancellation. This attack has been exploited in the wild from August to October 2023.
The issue was addressed with improved checks. This issue is fixed in iOS 16.7.1 and iPadOS 16.7.1. A local attacker may be able to elevate their privileges. Apple is aware of a report that this issue may have been actively exploited against versions of iOS before iOS 16.6.
Atlassian zgłosił problem, w którym zewnętrzni atakujący mogli wykorzystać nieznaną wcześniej podatność w publicznie dostępnych instancjach Confluence Data Center i Server do tworzenia nieautoryzowanych kont administratorów Confluence oraz uzyskiwania dostępu do instancji Confluence.
A buffer overflow was discovered in the GNU C Library's dynamic loader ld.so while processing the GLIBC_TUNABLES environment variable. This issue could allow a local attacker to use maliciously crafted GLIBC_TUNABLES environment variables when launching binaries with SUID permission to execute code with elevated privileges.
A local non-privileged user can make improper GPU memory processing operations to gain access to already freed memory.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

