CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-54236
CriticalActively exploited

Adobe Commerce versions 2.4.9-alpha2, 2.4.8-p2, 2.4.7-p7, 2.4.6-p12, 2.4.5-p14, 2.4.4-p15 and earlier are affected by an Improper Input Validation vulnerability. A successful attacker can abuse this to achieve session takeover, significantly impacting confidentiality and integrity.

CVE-2025-39682
CriticalActively exploitedEPSS 87%

In the Linux kernel TLS, handling of zero-length records on the rx_list is flawed. When the initial record comes from rx_list and is zero-length, it can break processing logic as zero-length records should not be zero-copied.

CVE-2025-48543
HighActively exploited

In multiple locations, there is a possible way to escape the Chrome sandbox to attack android system_server due to a use after free. This could lead to local escalation of privilege with no additional execution privileges needed and no user interaction required for exploitation.

CVE-2025-53690
CriticalActively exploitedEPSS 99%

Deserialization of Untrusted Data vulnerability in Sitecore Experience Manager (XM), Sitecore Experience Platform (XP) allows Code Injection. This issue affects Experience Manager (XM): through 9.0; Experience Platform (XP): through 9.0.

CVE-2025-9377
HighActively exploitedEPSS 99%

An authenticated remote command execution (RCE) vulnerability exists in the Parental Control page on TP-Link Archer C7(EU) V2 and TL-WR841N/ND(MS) V9. This issue affects Archer C7(EU) V2 before 241108 and TL-WR841N/ND(MS) V9 before 241108, and both products have reached end-of-life (EOL) status.

CVE-2025-55177
MediumActively exploitedEPSS 92%

Incomplete authorization of linked device synchronization messages in WhatsApp for iOS prior to v2.25.21.73, WhatsApp Business for iOS v2.25.21.78, and WhatsApp for Mac v2.25.21.78 could have allowed an unrelated user to trigger processing of content from an arbitrary URL on a target's device. This vulnerability, combined with an OS-level vulnerability on Apple platforms (CVE-2025-43300), may have been exploited in a sophisticated attack against specific targeted users.

CVE-2025-57819
CriticalActively exploitedEPSS 100%

FreePBX, an open-source graphical user interface, has vulnerabilities in versions 15, 16, and 17 due to insufficiently sanitized user-supplied data. This allows unauthenticated access to the FreePBX Administrator, leading to arbitrary database manipulation and remote code execution.

CVE-2025-7775
CriticalActively exploited

Memory overflow vulnerability leading to Remote Code Execution and/or Denial of Service in NetScaler ADC and NetScaler Gateway when NetScaler is configured as Gateway (VPN virtual server, ICA Proxy, CVPN, RDP Proxy) or AAA virtual server, or in specific LB and CR virtual server configurations with IPv6 services.

CVE-2025-43300
CriticalActively exploited

Wykryto problem z zapisem poza dozwolonym zakresem, który został rozwiązany poprzez poprawę sprawdzania granic. Problem ten został naprawiony w kilku wersjach systemów iOS, iPadOS oraz macOS. Przetwarzanie złośliwego pliku graficznego może prowadzić do uszkodzenia pamięci.

CVE-2025-8876
HighActively exploited

Improper Input Validation vulnerability in N-able N-central allows OS Command Injection. This issue affects N-central before 2025.3.1.

CVE-2025-8875
HighActively exploitedEPSS 79%

Deserialization of untrusted data vulnerability in N-able N-central allows local code execution. Affects versions before 2025.3.1.

CVE-2025-8088
HighActively exploitedEPSS 100%

WinRAR for Windows has a path traversal vulnerability that allows attackers to execute arbitrary code by crafting malicious archive files. This vulnerability was exploited in the wild.

CVE-2025-54253
CriticalActively exploited

Adobe Experience Manager versions 6.5.23 and earlier are affected by a Misconfiguration vulnerability that could result in arbitrary code execution. An attacker could leverage this vulnerability to bypass security mechanisms and execute code without user interaction.

CVE-2025-54948
CriticalActively exploited

A vulnerability in Trend Micro Apex One (on-premise) management console could allow a pre-authenticated remote attacker to upload malicious code and execute commands on affected installations.

CVE-2025-6205
CriticalActively exploited

A missing authorization vulnerability affecting DELMIA Apriso from Release 2020 through Release 2025 could allow an attacker to gain privileged access to the application.

CVE-2025-6204
HighActively exploited

An improper control of code generation (code injection) vulnerability in DELMIA Apriso from Release 2020 through Release 2025 could allow an attacker to execute arbitrary code.

CVE-2025-31277
HighActively exploitedEPSS 73%

A vulnerability in WebKit allows memory corruption when processing maliciously crafted web content. The issue was fixed by improving memory handling in Safari, iOS, iPadOS, macOS, tvOS, visionOS, and watchOS.

CVE-2025-38352
HighActively exploitedEPSS 68%

A race condition was found in the Linux kernel between handle_posix_cpu_timers() and posix_cpu_timer_del(). An exiting non-autoreaping task can be reaped by its parent after unlock_task_sighand(), causing synchronization issues.

CVE-2025-53770
CriticalActively exploitedEPSS 100%

Deserialization of untrusted data in on-premises Microsoft SharePoint Server allows an unauthorized attacker to execute code over a network. Microsoft is aware of an exploit in the wild and is preparing an update.

CVE-2025-54313
HighActively exploited

eslint-config-prettier versions 8.10.1, 9.1.1, 10.1.6, and 10.1.7 contain embedded malicious code for a supply chain compromise. Installing an affected package executes an install.js file that launches the node-gyp.dll malware on Windows.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS